A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Hardware and Windows XP
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Windows XP



 
 
Thread Tools Display Modes
  #1  
Old December 6th 03, 11:01 PM
external usenet poster
 
Posts: n/a
Default Windows XP


-----Original Message-----
Can not get online after reinstallation of XP. TCP/IP not
forwarded in XP by default (message ON DISK). The only

fix
I have found from MS is to change a registry value. Did
not work. Thanks for any help/tips/advice. JP
.


I had the same issue. The only thing I could do to fix
the issue is format C:. Install Win98 then do a full
install of XP (don't ask why this worked it just did). I
was told it had to do with one of the downloads from
microsoft that corrupted some file not even they know what
it is.
Ads
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 01:50 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004-2019 PCbanter.
The comments are property of their posters.