A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Windows 10 » Windows 10 Help Forum
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Windows 10 64bit suddenly will not sleep.



 
 
Thread Tools Rate Thread Display Modes
  #1  
Old June 14th 18, 12:47 PM posted to alt.comp.os.windows-10
Mike Swift
external usenet poster
 
Posts: 161
Default Windows 10 64bit suddenly will not sleep.

About a week ago I noticed that my desktop wasn't sleeping after 30
minutes, the screen did go into standby after 20 minutes, it will sleep
if I use the sleep button on the keyboard.

I have Googled until my fingers hurt trying all the suggestions but
can't got it working.

powercfg requests gives -

SYSTEM:
[DRIVER] High Definition Audio Device
(HDAUDIO\FUNC_01&VEN_10EC&DEV_0892&SUBSYS_1458A102 &REV_1003\4&b0b129f&0&0001)

An audio stream is currently in use.

I've looked this up and tried the many fixes, non of which work.

It's now time to swallow my pride and ask for help.

Windows 10 64bit, (latest updates), NVIDIA GeForce GT 430 video card
(drivers up to date), 1TB SSD Samsung C: drive.

Any help appreciated.

Mike

--
Michael Swift We do not regard Englishmen as foreigners.
Kirkheaton We look on them only as rather mad Norwegians.
Yorkshire Halvard Lange
Ads
  #2  
Old June 14th 18, 01:59 PM posted to alt.comp.os.windows-10
Zaghadka
external usenet poster
 
Posts: 176
Default Windows 10 64bit suddenly will not sleep.

On Thu, 14 Jun 2018 12:47:15 +0100, in alt.comp.os.windows-10, Mike Swift
wrote:

About a week ago I noticed that my desktop wasn't sleeping after 30
minutes, the screen did go into standby after 20 minutes, it will sleep
if I use the sleep button on the keyboard.

I have Googled until my fingers hurt trying all the suggestions but
can't got it working.

powercfg requests gives -

SYSTEM:
[DRIVER] High Definition Audio Device
(HDAUDIO\FUNC_01&VEN_10EC&DEV_0892&SUBSYS_1458A10 2&REV_1003\4&b0b129f&0&0001)

An audio stream is currently in use.

I've looked this up and tried the many fixes, non of which work.

It's now time to swallow my pride and ask for help.

Windows 10 64bit, (latest updates), NVIDIA GeForce GT 430 video card
(drivers up to date), 1TB SSD Samsung C: drive.

Any help appreciated.


Well, one of your applications is holding an audio stream open. The trick
is to figure out which one.

I know from experience that both the Steam and Origin clients can cause
an audio stream hold, so if you're running either of those, shut one down
and see if the request is released. For me, this was usually what was
causing that system request.

Otherwise, you shut down running applications one-by-one from the task
manager and check powercfg after each application you shut down, and
eventually, hopefully, you should find the offending application.

Good luck.

--
Zag

No one ever said on their deathbed, 'Gee, I wish I had
spent more time alone with my computer.' ~Dan(i) Bunten
  #3  
Old June 14th 18, 02:17 PM posted to alt.comp.os.windows-10
Mike Swift
external usenet poster
 
Posts: 161
Default Windows 10 64bit suddenly will not sleep.

In article , Zaghadka
writes
About a week ago I noticed that my desktop wasn't sleeping after 30
minutes, the screen did go into standby after 20 minutes, it will sleep
if I use the sleep button on the keyboard.

I have Googled until my fingers hurt trying all the suggestions but
can't got it working.

powercfg requests gives -

SYSTEM:
[DRIVER] High Definition Audio Device
(HDAUDIO\FUNC_01&VEN_10EC&DEV_0892&SUBSYS_1458A1 02&REV_1003\4&

b0b129f&0&0001)

An audio stream is currently in use.

I've looked this up and tried the many fixes, non of which work.

It's now time to swallow my pride and ask for help.

Windows 10 64bit, (latest updates), NVIDIA GeForce GT 430 video card
(drivers up to date), 1TB SSD Samsung C: drive.

Any help appreciated.


Well, one of your applications is holding an audio stream open. The trick is
to figure out which one.

I know from experience that both the Steam and Origin clients can cause an
audio stream hold, so if you're running either of those, shut one down and
see if the request is released. For me, this was usually what was causing
that system request.

Otherwise, you shut down running applications one-by-one from the task
manager and check powercfg after each application you shut down, and
eventually, hopefully, you should find the offending application.

Good luck.


Thanks, I'll give that a try.

Cheers, from past experience I'll need it :-)

Mike

--
Michael Swift We do not regard Englishmen as foreigners.
Kirkheaton We look on them only as rather mad Norwegians.
Yorkshire Halvard Lange
  #4  
Old June 15th 18, 11:45 AM posted to alt.comp.os.windows-10
Mike Swift
external usenet poster
 
Posts: 161
Default Windows 10 64bit suddenly will not sleep.

In article , Mike Swift
writes
Otherwise, you shut down running applications one-by-one from the task
manager and check powercfg after each application you shut down, and
eventually, hopefully, you should find the offending application.

Good luck.


Thanks, I'll give that a try.

Cheers, from past experience I'll need it :-)

Mike


Update.

I found the culprit Audiosrv PID 16376 Windows Audio
LocalServiceNetworkRestricted

stopping this gave a clear powercfg -requests

As I understand it permanently stopping this wil disable all sound
functions so I' no nearer solving the not sleeping problem.

Mike

--
Michael Swift We do not regard Englishmen as foreigners.
Kirkheaton We look on them only as rather mad Norwegians.
Yorkshire Halvard Lange
  #5  
Old June 16th 18, 06:06 AM posted to alt.comp.os.windows-10
Zaghadka
external usenet poster
 
Posts: 176
Default Windows 10 64bit suddenly will not sleep.

On Fri, 15 Jun 2018 11:45:51 +0100, in alt.comp.os.windows-10, Mike Swift
wrote:

In article , Mike Swift
writes
Otherwise, you shut down running applications one-by-one from the task
manager and check powercfg after each application you shut down, and
eventually, hopefully, you should find the offending application.

Good luck.


Thanks, I'll give that a try.

Cheers, from past experience I'll need it :-)

Mike


Update.

I found the culprit Audiosrv PID 16376 Windows Audio
LocalServiceNetworkRestricted

stopping this gave a clear powercfg -requests

As I understand it permanently stopping this wil disable all sound
functions so I' no nearer solving the not sleeping problem.


No, it wouldn't really fix it. The reason that releases the audio stream
system request is because you just shut down the entire Windows audio
service, which is what manages the audio streams in the first place,
AFAIK. If it *is* a running process, it's gotta be something else.

What version of Windows are you on? The upgrade to 1803 went rough on one
of my systems. Every other system update it kept my old, working audio
drivers. 1803 *insisted* on installing the latest VIA driver, which
happens to be broken. This was a known issue since the very first release
of Windows 10 that it was broken, in my case, and 1803 insisted that I
have it anyway. I found a workaround online, using the generic Microsoft
HD Audio driver, but maybe your driver got updated to something that's
now broke?

Fiddling about with drivers is not something I can easily discuss on
Usenet, though. It needs pictures to really show you what to do. But it
could be a problem with the audio driver itself, if it isn't an
application. You can Google how to rollback a driver, or install an old
driver, or alternate driver, and see if you have any luck with that.

On my broken system, rollback was not an option, and I didn't have the
older working driver archived, so I was SOL. Luckily, there was that
generic Microsoft driver that worked in place of the latest, broken VIA
driver. Windows threw up a big incompatibility warning when I tried to
install it though.

So, important point: Messing around with drivers is tricky business, so
if you try anything more than a rollback, be careful to have a system
restore point ready, or a system backup. You put the wrong drivers in,
and you can wind up with a bunch of blue screens (stopping you from
reverting the change) or outright boot failure.

Sorry I couldn't really help. That's about all I can think of.

--
Zag

No one ever said on their deathbed, 'Gee, I wish I had
spent more time alone with my computer.' ~Dan(i) Bunten
 




Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off






All times are GMT +1. The time now is 12:06 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 PCbanter.
The comments are property of their posters.