A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Hardware and Windows XP
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Web Cam



 
 
Thread Tools Display Modes
  #1  
Old September 2nd 06, 02:54 PM
Miss.Lara Miss.Lara is offline
Registered User
 
First recorded activity by PCbanter: Jul 2006
Posts: 16
Send a message via Yahoo to Miss.Lara
Default Web Cam

My web cam stopped working for some reason like it wouldn't work to take pictures so I uninstalled it and now it wouldn't install it keeps saying "Internal Error 2711. Copy WME". Can someone help?

Oh and the camera still works with messengers but it's uninstalled.
Ads
  #2  
Old September 2nd 06, 08:04 PM posted to microsoft.public.windowsxp.hardware
Mac
external usenet poster
 
Posts: 47
Default Web Cam

Make/Model of your camera & your config XP info would help...

"Miss.Lara" wrote in message
...

My web cam stopped working for some reason like it wouldn't work to take
pictures so I uninstalled it and now it wouldn't install it keeps saying
"Internal Error 2711. Copy WME". Can someone help?

Oh and the camera still works with messengers but it's uninstalled.





--
Miss.Lara



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 09:54 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004-2019 PCbanter.
The comments are property of their posters.