A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Performance and Maintainance of XP
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

poor performance from my Windows XP



 
 
Thread Tools Display Modes
  #1  
Old March 17th 10, 01:53 PM posted to microsoft.public.windowsxp.perform_maintain
Ronald Bellamy
external usenet poster
 
Posts: 2
Default poor performance from my Windows XP

My laptop is performing slowly, since Downloading/install
Internet Explorer 8.


Submitted via EggHeadCafe - Software Developer Portal of Choice
Adding WCF Service References
http://www.eggheadcafe.com/tutorials...ce-refere.aspx
Ads
  #2  
Old March 17th 10, 02:18 PM posted to microsoft.public.windowsxp.perform_maintain
Tom Willett[_2_]
external usenet poster
 
Posts: 530
Default poor performance from my Windows XP

Uninstall it and see if it speeds back up.

Ronald Bellamy wrote in message ...
: My laptop is performing slowly, since Downloading/install
: Internet Explorer 8.
:
:
: Submitted via EggHeadCafe - Software Developer Portal of Choice
: Adding WCF Service References
:
http://www.eggheadcafe.com/tutorials...ce-refere.aspx


  #3  
Old March 17th 10, 02:18 PM posted to microsoft.public.windowsxp.perform_maintain
Tom Willett[_2_]
external usenet poster
 
Posts: 530
Default poor performance from my Windows XP

Uninstall it and see if it speeds back up.

Ronald Bellamy wrote in message ...
: My laptop is performing slowly, since Downloading/install
: Internet Explorer 8.
:
:
: Submitted via EggHeadCafe - Software Developer Portal of Choice
: Adding WCF Service References
:
http://www.eggheadcafe.com/tutorials...ce-refere.aspx


  #4  
Old March 19th 10, 03:51 AM posted to microsoft.public.windowsxp.perform_maintain
Andrew E.
external usenet poster
 
Posts: 3,409
Default poor performance from my Windows XP

Run disk Clean-up,defrag,then open internet options,edit the tabs properly.

"Ronald Bellamy" wrote:

My laptop is performing slowly, since Downloading/install
Internet Explorer 8.


Submitted via EggHeadCafe - Software Developer Portal of Choice
Adding WCF Service References
http://www.eggheadcafe.com/tutorials...ce-refere.aspx
.

  #5  
Old March 19th 10, 03:51 AM posted to microsoft.public.windowsxp.perform_maintain
Andrew E.
external usenet poster
 
Posts: 3,409
Default poor performance from my Windows XP

Run disk Clean-up,defrag,then open internet options,edit the tabs properly.

"Ronald Bellamy" wrote:

My laptop is performing slowly, since Downloading/install
Internet Explorer 8.


Submitted via EggHeadCafe - Software Developer Portal of Choice
Adding WCF Service References
http://www.eggheadcafe.com/tutorials...ce-refere.aspx
.

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 07:22 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 PCbanter.
The comments are property of their posters.