A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » General XP issues or comments
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Video Card Installation



 
 
Thread Tools Display Modes
  #1  
Old September 10th 04, 12:31 AM
Loaf Guard
external usenet poster
 
Posts: n/a
Default Video Card Installation

Hi, I am trying to upgrade my video card from a Geforce4 MX 440 to a GeForce3
Ti 200, I manage to get my new card in the computer but when i turn it on,
the monitor goes to sleep. It is as if the monitor is receiving no signal
from the computer. I was wondering if there is anybody here that can tell me
why.

A friend of mine suggested that I install the drivers with my old card then
put the new card in. I put the new CD in and clicked install drivers when
this message showed up,

"The software you are installing for this hardwa

NVIDIA GeForce4 MX 440

has not passed Windows Logo testing to verify its compatibility with Windows
XP.

Continuing your installation of this software may impair or destabilize the
correct operation of your system either immediately or in the future.
Microsoft strongly recommends that you stop this installation now and contact
your hardware vendor for products that have passed the Windows logo testing."

Then I am presented with 2 options, continue anyway and stop installation.

I noticed that the name of the card is my original video card in the driver
installation window.

Any help would be appreciated, thank you for your time.
Loaf Guard

Thanks,
Guard

Ads
  #2  
Old September 10th 04, 05:34 PM
Rock
external usenet poster
 
Posts: n/a
Default Video Card Installation

Loaf Guard wrote:

Hi, I am trying to upgrade my video card from a Geforce4 MX 440 to a GeForce3
Ti 200, I manage to get my new card in the computer but when i turn it on,
the monitor goes to sleep. It is as if the monitor is receiving no signal
from the computer. I was wondering if there is anybody here that can tell me
why.

A friend of mine suggested that I install the drivers with my old card then
put the new card in. I put the new CD in and clicked install drivers when
this message showed up,

"The software you are installing for this hardwa

NVIDIA GeForce4 MX 440

has not passed Windows Logo testing to verify its compatibility with Windows
XP.

Continuing your installation of this software may impair or destabilize the
correct operation of your system either immediately or in the future.
Microsoft strongly recommends that you stop this installation now and contact
your hardware vendor for products that have passed the Windows logo testing."

Then I am presented with 2 options, continue anyway and stop installation.

I noticed that the name of the card is my original video card in the driver
installation window.

Any help would be appreciated, thank you for your time.
Loaf Guard

Thanks,
Guard


What do the instructions with the card say about how to install?

  #3  
Old September 11th 04, 12:16 AM
DJS0302
external usenet poster
 
Posts: n/a
Default Video Card Installation

Hi, I am trying to upgrade my video card from a Geforce4 MX 440 to a GeForce3

Ti 200, I manage to get my new card in the computer but when i turn it on,
the monitor goes to sleep. It is as if the monitor is receiving no signal
from the computer. I was wondering if there is anybody here that can tell me
why.


Did you uninstall the software for the old card from Add/Remove programs in
Control Panel and then go into Device Manager and uninstall the old card first?
If so then did you try removing the new card and then reinserting it to make
sure it's seated properly?
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Directx feature not available for video card bbbbbbbbbbbbb Hardware and Windows XP 2 September 7th 04 11:24 PM
weird error while change video card fr nVidia to ATi Qing General XP issues or comments 1 July 18th 04 12:54 AM
weird error while change video card fr nVidia to ATi Qing Hardware and Windows XP 1 July 18th 04 12:49 AM






All times are GMT +1. The time now is 08:02 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 PCbanter.
The comments are property of their posters.