A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Microsoft Messenger
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Windows Live Messenger Problem



 
 
Thread Tools Display Modes
  #1  
Old April 11th 07, 05:06 AM posted to microsoft.public.windowsxp.messenger
Vicente García
external usenet poster
 
Posts: 9
Default Windows Live Messenger Problem

Hi,

I connect to a WIFI and it seems that I am connected but when I try to
access to any Web pages it does not run and when I try to use Messenger I
get the 80072ee7 and the 81000388 error. To avoid causes I have unistalled
the antivirus (AVG Free Edition) and I have disabled Windows Firewall (I
don't have any other firewall nor antivirus). May anyone please help me?

Thanks in advance


Ads
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 01:41 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright ©2004-2020 PCbanter.
The comments are property of their posters.