A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » General XP issues or comments
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Folders View in Explorer ?



 
 
Thread Tools Display Modes
  #1  
Old August 18th 04, 03:25 AM
FredD
external usenet poster
 
Posts: n/a
Default Folders View in Explorer ?

When I open Explorer I have to click on the 'Folders' button on the taskbar
to get the Folders column on the left, how do get explorer to open up like
that by default, and not have to click the folders button every time?
FredD




Ads
  #2  
Old August 18th 04, 12:19 PM
Rick \Nutcase\ Rogers
external usenet poster
 
Posts: n/a
Default Folders View in Explorer ?

Hi,

From Explorer, click Tools/Folder Options. If you are using "common tasks",
then you need to switch to "classic folders". Then go back and set the
folder view up the way you want. Return to folder options, and on the view
tab tab use the option to "apply to all folders".

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
When I open Explorer I have to click on the 'Folders' button on the
taskbar
to get the Folders column on the left, how do get explorer to open up like
that by default, and not have to click the folders button every time?
FredD






  #3  
Old August 18th 04, 03:06 PM
FredD
external usenet poster
 
Posts: n/a
Default Folders View in Explorer ?

Ok, I did that, but it hasn't worked.
Explorer is still opening up the same way!

FredD


"Rick "Nutcase" Rogers" wrote in message
...
Hi,

From Explorer, click Tools/Folder Options. If you are using "common

tasks",
then you need to switch to "classic folders". Then go back and set the
folder view up the way you want. Return to folder options, and on the view
tab tab use the option to "apply to all folders".

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
When I open Explorer I have to click on the 'Folders' button on the
taskbar
to get the Folders column on the left, how do get explorer to open up

like
that by default, and not have to click the folders button every time?
FredD









  #4  
Old August 19th 04, 01:34 AM
Rick \Nutcase\ Rogers
external usenet poster
 
Posts: n/a
Default Folders View in Explorer ?

Make sure only one instance of Explorer is open when you do this.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
Ok, I did that, but it hasn't worked.
Explorer is still opening up the same way!

FredD


"Rick "Nutcase" Rogers" wrote in message
...
Hi,

From Explorer, click Tools/Folder Options. If you are using "common

tasks",
then you need to switch to "classic folders". Then go back and set the
folder view up the way you want. Return to folder options, and on the
view
tab tab use the option to "apply to all folders".

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
When I open Explorer I have to click on the 'Folders' button on the
taskbar
to get the Folders column on the left, how do get explorer to open up

like
that by default, and not have to click the folders button every time?
FredD











  #5  
Old August 19th 04, 05:18 AM
FredD
external usenet poster
 
Posts: n/a
Default Folders View in Explorer ?

Ok, did it all again in case I had done it with more than one instance open,
nothings changed!
Explorer is still opening up the same way!

FredD


"Rick "Nutcase" Rogers" wrote in message
...
Make sure only one instance of Explorer is open when you do this.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
Ok, I did that, but it hasn't worked.
Explorer is still opening up the same way!

FredD


"Rick "Nutcase" Rogers" wrote in message
...
Hi,

From Explorer, click Tools/Folder Options. If you are using "common

tasks",
then you need to switch to "classic folders". Then go back and set the
folder view up the way you want. Return to folder options, and on the
view
tab tab use the option to "apply to all folders".

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
When I open Explorer I have to click on the 'Folders' button on the
taskbar
to get the Folders column on the left, how do get explorer to open up

like
that by default, and not have to click the folders button every time?
FredD













  #6  
Old August 19th 04, 12:35 PM
Rick \Nutcase\ Rogers
external usenet poster
 
Posts: n/a
Default Folders View in Explorer ?

Hi Fred,

Yes, I know it's a pain. WindowsXP will remember the settings of up to 400
folders, after that it starts forgetting some. See this from MVP Kelly for a
way to increase this number:

http://www.kellys-korner-xp.com/xp_tweaks.htm

Line 2, increase the folder view size limit to 8000. See if it helps.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
Ok, did it all again in case I had done it with more than one instance
open,
nothings changed!
Explorer is still opening up the same way!

FredD


"Rick "Nutcase" Rogers" wrote in message
...
Make sure only one instance of Explorer is open when you do this.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
Ok, I did that, but it hasn't worked.
Explorer is still opening up the same way!

FredD


"Rick "Nutcase" Rogers" wrote in message
...
Hi,

From Explorer, click Tools/Folder Options. If you are using "common
tasks",
then you need to switch to "classic folders". Then go back and set the
folder view up the way you want. Return to folder options, and on the
view
tab tab use the option to "apply to all folders".

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
When I open Explorer I have to click on the 'Folders' button on the
taskbar
to get the Folders column on the left, how do get explorer to open
up
like
that by default, and not have to click the folders button every
time?
FredD















  #7  
Old August 19th 04, 12:54 PM
FredD
external usenet poster
 
Posts: n/a
Default Folders View in Explorer ?

Have just done that and ......guess what, no change!

FredD


"Rick "Nutcase" Rogers" wrote in message
...
Hi Fred,

Yes, I know it's a pain. WindowsXP will remember the settings of up to 400
folders, after that it starts forgetting some. See this from MVP Kelly for

a
way to increase this number:

http://www.kellys-korner-xp.com/xp_tweaks.htm

Line 2, increase the folder view size limit to 8000. See if it helps.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
Ok, did it all again in case I had done it with more than one instance
open,
nothings changed!
Explorer is still opening up the same way!

FredD


"Rick "Nutcase" Rogers" wrote in message
...
Make sure only one instance of Explorer is open when you do this.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
Ok, I did that, but it hasn't worked.
Explorer is still opening up the same way!

FredD


"Rick "Nutcase" Rogers" wrote in message
...
Hi,

From Explorer, click Tools/Folder Options. If you are using "common
tasks",
then you need to switch to "classic folders". Then go back and set

the
folder view up the way you want. Return to folder options, and on

the
view
tab tab use the option to "apply to all folders".

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
When I open Explorer I have to click on the 'Folders' button on

the
taskbar
to get the Folders column on the left, how do get explorer to open
up
like
that by default, and not have to click the folders button every
time?
FredD


















  #8  
Old August 19th 04, 06:55 PM
Rick \Nutcase\ Rogers
external usenet poster
 
Posts: n/a
Default Folders View in Explorer ?

Hi Fred,

I don't know what else to tell you. Wit hall the changes now, I would reboot
and try once more.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
Have just done that and ......guess what, no change!

FredD


"Rick "Nutcase" Rogers" wrote in message
...
Hi Fred,

Yes, I know it's a pain. WindowsXP will remember the settings of up to
400
folders, after that it starts forgetting some. See this from MVP Kelly
for

a
way to increase this number:

http://www.kellys-korner-xp.com/xp_tweaks.htm

Line 2, increase the folder view size limit to 8000. See if it helps.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
Ok, did it all again in case I had done it with more than one instance
open,
nothings changed!
Explorer is still opening up the same way!

FredD


"Rick "Nutcase" Rogers" wrote in message
...
Make sure only one instance of Explorer is open when you do this.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
Ok, I did that, but it hasn't worked.
Explorer is still opening up the same way!

FredD


"Rick "Nutcase" Rogers" wrote in message
...
Hi,

From Explorer, click Tools/Folder Options. If you are using "common
tasks",
then you need to switch to "classic folders". Then go back and set

the
folder view up the way you want. Return to folder options, and on

the
view
tab tab use the option to "apply to all folders".

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
When I open Explorer I have to click on the 'Folders' button on

the
taskbar
to get the Folders column on the left, how do get explorer to
open
up
like
that by default, and not have to click the folders button every
time?
FredD




















  #9  
Old August 20th 04, 08:29 AM
Kelly
external usenet poster
 
Posts: n/a
Default Folders View in Explorer ?

Try the edit on line 271
http://www.kellys-korner-xp.com/xp_tweaks.htm

--
All the Best,
Kelly

Microsoft-MVP Windows® XP
2004 Windows MVP "Winny" Award

Troubleshooting Windows XP
http://www.kellys-korner-xp.com

Taskbar Repair Tool Plus!
http://www.kellys-korner-xp.com/taskbarplus!.htm



"FredD" wrote in message
...
Have just done that and ......guess what, no change!

FredD


"Rick "Nutcase" Rogers" wrote in message
...
Hi Fred,

Yes, I know it's a pain. WindowsXP will remember the settings of up to
400
folders, after that it starts forgetting some. See this from MVP Kelly
for

a
way to increase this number:

http://www.kellys-korner-xp.com/xp_tweaks.htm

Line 2, increase the folder view size limit to 8000. See if it helps.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
Ok, did it all again in case I had done it with more than one instance
open,
nothings changed!
Explorer is still opening up the same way!

FredD


"Rick "Nutcase" Rogers" wrote in message
...
Make sure only one instance of Explorer is open when you do this.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
Ok, I did that, but it hasn't worked.
Explorer is still opening up the same way!

FredD


"Rick "Nutcase" Rogers" wrote in message
...
Hi,

From Explorer, click Tools/Folder Options. If you are using "common
tasks",
then you need to switch to "classic folders". Then go back and set

the
folder view up the way you want. Return to folder options, and on

the
view
tab tab use the option to "apply to all folders".

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
When I open Explorer I have to click on the 'Folders' button on

the
taskbar
to get the Folders column on the left, how do get explorer to
open
up
like
that by default, and not have to click the folders button every
time?
FredD




















  #10  
Old August 20th 04, 12:14 PM
FredD
external usenet poster
 
Posts: n/a
Default Folders View in Explorer ?


Thanks for the suggestion, but what I want is 'classic view' with the
'folders' column on the left by default, just like Win98 is.
FredD


"Kelly" wrote in message
...
Try the edit on line 271
http://www.kellys-korner-xp.com/xp_tweaks.htm

--
All the Best,
Kelly

Microsoft-MVP Windows® XP
2004 Windows MVP "Winny" Award

Troubleshooting Windows XP
http://www.kellys-korner-xp.com

Taskbar Repair Tool Plus!
http://www.kellys-korner-xp.com/taskbarplus!.htm



"FredD" wrote in message
...
Have just done that and ......guess what, no change!

FredD


"Rick "Nutcase" Rogers" wrote in message
...
Hi Fred,

Yes, I know it's a pain. WindowsXP will remember the settings of up to
400
folders, after that it starts forgetting some. See this from MVP Kelly
for

a
way to increase this number:

http://www.kellys-korner-xp.com/xp_tweaks.htm

Line 2, increase the folder view size limit to 8000. See if it helps.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
Ok, did it all again in case I had done it with more than one

instance
open,
nothings changed!
Explorer is still opening up the same way!

FredD


"Rick "Nutcase" Rogers" wrote in message
...
Make sure only one instance of Explorer is open when you do this.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
Ok, I did that, but it hasn't worked.
Explorer is still opening up the same way!

FredD


"Rick "Nutcase" Rogers" wrote in message
...
Hi,

From Explorer, click Tools/Folder Options. If you are using

"common
tasks",
then you need to switch to "classic folders". Then go back and

set
the
folder view up the way you want. Return to folder options, and on

the
view
tab tab use the option to "apply to all folders".

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
When I open Explorer I have to click on the 'Folders' button on

the
taskbar
to get the Folders column on the left, how do get explorer to
open
up
like
that by default, and not have to click the folders button every
time?
FredD






















---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.742 / Virus Database: 495 - Release Date: 19/08/2004


  #11  
Old August 20th 04, 12:26 PM
David Candy
external usenet poster
 
Posts: n/a
Default Folders View in Explorer ?

Start it like Win 98. It will work like 98. Start it like XP it will =
work like XP. There is no problem.

Start - All Programs - Accessories - System Tools - Windows Explorer. =
There is no setting for folder bar being shown, only in how explorer is =
started.

--=20
----------------------------------------------------------
'Not happy John! Defending our democracy',
http://www.smh.com.au/articles/2004/...392635123.html

"FredD" wrote in message =
...
=20
Thanks for the suggestion, but what I want is 'classic view' with the
'folders' column on the left by default, just like Win98 is.
FredD
=20
=20
"Kelly" wrote in message
...
Try the edit on line 271
http://www.kellys-korner-xp.com/xp_tweaks.htm

--
All the Best,
Kelly

Microsoft-MVP Windows=AE XP
2004 Windows MVP "Winny" Award

Troubleshooting Windows XP
http://www.kellys-korner-xp.com

Taskbar Repair Tool Plus!
http://www.kellys-korner-xp.com/taskbarplus!.htm



"FredD" wrote in message
...
Have just done that and ......guess what, no change!

FredD


"Rick "Nutcase" Rogers" wrote in message
...
Hi Fred,

Yes, I know it's a pain. WindowsXP will remember the settings of =

up to
400
folders, after that it starts forgetting some. See this from MVP =

Kelly
for
a
way to increase this number:

http://www.kellys-korner-xp.com/xp_tweaks.htm

Line 2, increase the folder view size limit to 8000. See if it =

helps.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
Ok, did it all again in case I had done it with more than one

instance
open,
nothings changed!
Explorer is still opening up the same way!

FredD


"Rick "Nutcase" Rogers" wrote in message
...
Make sure only one instance of Explorer is open when you do =

this.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
Ok, I did that, but it hasn't worked.
Explorer is still opening up the same way!

FredD


"Rick "Nutcase" Rogers" wrote in message
...
Hi,

From Explorer, click Tools/Folder Options. If you are using

"common
tasks",
then you need to switch to "classic folders". Then go back =

and
set
the
folder view up the way you want. Return to folder options, =

and on
the
view
tab tab use the option to "apply to all folders".

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
When I open Explorer I have to click on the 'Folders' =

button on
the
taskbar
to get the Folders column on the left, how do get =

explorer to
open
up
like
that by default, and not have to click the folders button =

every
time?
FredD




















=20
=20
---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.742 / Virus Database: 495 - Release Date: 19/08/2004
=20

  #12  
Old August 20th 04, 02:27 PM
FredD
external usenet poster
 
Posts: n/a
Default Folders View in Explorer ?

There is a way to have the folders there by default because I had it that
way before the big crash and had to set up again.
The text file I had reminding me how to do it was lost too.

FredD


"David Candy" wrote in message
...
Start it like Win 98. It will work like 98. Start it like XP it will work
like XP. There is no problem.

Start - All Programs - Accessories - System Tools - Windows Explorer. There
is no setting for folder bar being shown, only in how explorer is started.

--
----------------------------------------------------------
'Not happy John! Defending our democracy',
http://www.smh.com.au/articles/2004/...392635123.html

"FredD" wrote in message
...

Thanks for the suggestion, but what I want is 'classic view' with the
'folders' column on the left by default, just like Win98 is.
FredD


"Kelly" wrote in message
...
Try the edit on line 271
http://www.kellys-korner-xp.com/xp_tweaks.htm

--
All the Best,
Kelly

Microsoft-MVP Windows® XP
2004 Windows MVP "Winny" Award

Troubleshooting Windows XP
http://www.kellys-korner-xp.com

Taskbar Repair Tool Plus!
http://www.kellys-korner-xp.com/taskbarplus!.htm



"FredD" wrote in message
...
Have just done that and ......guess what, no change!

FredD


"Rick "Nutcase" Rogers" wrote in message
...
Hi Fred,

Yes, I know it's a pain. WindowsXP will remember the settings of up

to
400
folders, after that it starts forgetting some. See this from MVP

Kelly
for
a
way to increase this number:

http://www.kellys-korner-xp.com/xp_tweaks.htm

Line 2, increase the folder view size limit to 8000. See if it helps.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
Ok, did it all again in case I had done it with more than one

instance
open,
nothings changed!
Explorer is still opening up the same way!

FredD


"Rick "Nutcase" Rogers" wrote in message
...
Make sure only one instance of Explorer is open when you do this.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
Ok, I did that, but it hasn't worked.
Explorer is still opening up the same way!

FredD


"Rick "Nutcase" Rogers" wrote in message
...
Hi,

From Explorer, click Tools/Folder Options. If you are using

"common
tasks",
then you need to switch to "classic folders". Then go back and

set
the
folder view up the way you want. Return to folder options, and

on
the
view
tab tab use the option to "apply to all folders".

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
When I open Explorer I have to click on the 'Folders' button

on
the
taskbar
to get the Folders column on the left, how do get explorer to
open
up
like
that by default, and not have to click the folders button

every
time?
FredD






















---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.742 / Virus Database: 495 - Release Date: 19/08/2004


There is a way to have the folders there by default because I had it that
way before the big crash and had to set up again.
The text file I had reminding me how to do it was lost too.

FredD


"David Candy" wrote in message
...
Start it like Win 98. It will work like 98. Start it like XP it will work
like XP. There is no problem.

Start - All Programs - Accessories - System Tools - Windows Explorer. There
is no setting for folder bar being shown, only in how explorer is started.

--
----------------------------------------------------------
'Not happy John! Defending our democracy',
http://www.smh.com.au/articles/2004/...392635123.html

"FredD" wrote in message
...

Thanks for the suggestion, but what I want is 'classic view' with the
'folders' column on the left by default, just like Win98 is.
FredD


"Kelly" wrote in message
...
Try the edit on line 271
http://www.kellys-korner-xp.com/xp_tweaks.htm

--
All the Best,
Kelly

Microsoft-MVP Windows® XP
2004 Windows MVP "Winny" Award

Troubleshooting Windows XP
http://www.kellys-korner-xp.com

Taskbar Repair Tool Plus!
http://www.kellys-korner-xp.com/taskbarplus!.htm



"FredD" wrote in message
...
Have just done that and ......guess what, no change!

FredD


"Rick "Nutcase" Rogers" wrote in message
...
Hi Fred,

Yes, I know it's a pain. WindowsXP will remember the settings of up

to
400
folders, after that it starts forgetting some. See this from MVP

Kelly
for
a
way to increase this number:

http://www.kellys-korner-xp.com/xp_tweaks.htm

Line 2, increase the folder view size limit to 8000. See if it helps.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
Ok, did it all again in case I had done it with more than one

instance
open,
nothings changed!
Explorer is still opening up the same way!

FredD


"Rick "Nutcase" Rogers" wrote in message
...
Make sure only one instance of Explorer is open when you do this.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
Ok, I did that, but it hasn't worked.
Explorer is still opening up the same way!

FredD


"Rick "Nutcase" Rogers" wrote in message
...
Hi,

From Explorer, click Tools/Folder Options. If you are using

"common
tasks",
then you need to switch to "classic folders". Then go back and

set
the
folder view up the way you want. Return to folder options, and

on
the
view
tab tab use the option to "apply to all folders".

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
When I open Explorer I have to click on the 'Folders' button

on
the
taskbar
to get the Folders column on the left, how do get explorer to
open
up
like
that by default, and not have to click the folders button

every
time?
FredD






















---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.742 / Virus Database: 495 - Release Date: 19/08/2004




  #13  
Old August 20th 04, 03:04 PM
David Candy
external usenet poster
 
Posts: n/a
Default Folders View in Explorer ?

There isn't.

--=20
----------------------------------------------------------
'Not happy John! Defending our democracy',
http://www.smh.com.au/articles/2004/...392635123.html

"FredD" wrote in message =
...
There is a way to have the folders there by default because I had it =

that
way before the big crash and had to set up again.
The text file I had reminding me how to do it was lost too.
=20
FredD
=20
=20
"David Candy" wrote in message
...
Start it like Win 98. It will work like 98. Start it like XP it will =

work
like XP. There is no problem.
=20
Start - All Programs - Accessories - System Tools - Windows Explorer. =

There
is no setting for folder bar being shown, only in how explorer is =

started.
=20
--
----------------------------------------------------------
'Not happy John! Defending our democracy',
http://www.smh.com.au/articles/2004/...392635123.html
=20
"FredD" wrote in message
...

Thanks for the suggestion, but what I want is 'classic view' with =

the
'folders' column on the left by default, just like Win98 is.
FredD


"Kelly" wrote in message
...
Try the edit on line 271
http://www.kellys-korner-xp.com/xp_tweaks.htm

--
All the Best,
Kelly

Microsoft-MVP Windows=AE XP
2004 Windows MVP "Winny" Award

Troubleshooting Windows XP
http://www.kellys-korner-xp.com

Taskbar Repair Tool Plus!
http://www.kellys-korner-xp.com/taskbarplus!.htm



"FredD" wrote in message
...
Have just done that and ......guess what, no change!

FredD


"Rick "Nutcase" Rogers" wrote in message
...
Hi Fred,

Yes, I know it's a pain. WindowsXP will remember the settings =

of up
to
400
folders, after that it starts forgetting some. See this from =

MVP
Kelly
for
a
way to increase this number:

http://www.kellys-korner-xp.com/xp_tweaks.htm

Line 2, increase the folder view size limit to 8000. See if it =

helps.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
Ok, did it all again in case I had done it with more than one

instance
open,
nothings changed!
Explorer is still opening up the same way!

FredD


"Rick "Nutcase" Rogers" wrote in message
...
Make sure only one instance of Explorer is open when you do =

this.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
Ok, I did that, but it hasn't worked.
Explorer is still opening up the same way!

FredD


"Rick "Nutcase" Rogers" wrote in message
...
Hi,

From Explorer, click Tools/Folder Options. If you are =

using
"common
tasks",
then you need to switch to "classic folders". Then go =

back and
set
the
folder view up the way you want. Return to folder =

options, and
on
the
view
tab tab use the option to "apply to all folders".

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
When I open Explorer I have to click on the 'Folders' =

button
on
the
taskbar
to get the Folders column on the left, how do get =

explorer to
open
up
like
that by default, and not have to click the folders =

button
every
time?
FredD






















---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.742 / Virus Database: 495 - Release Date: 19/08/2004


There is a way to have the folders there by default because I had it =

that
way before the big crash and had to set up again.
The text file I had reminding me how to do it was lost too.
=20
FredD
=20
=20
"David Candy" wrote in message
...
Start it like Win 98. It will work like 98. Start it like XP it will =

work
like XP. There is no problem.
=20
Start - All Programs - Accessories - System Tools - Windows Explorer. =

There
is no setting for folder bar being shown, only in how explorer is =

started.
=20
--
----------------------------------------------------------
'Not happy John! Defending our democracy',
http://www.smh.com.au/articles/2004/...392635123.html
=20
"FredD" wrote in message
...

Thanks for the suggestion, but what I want is 'classic view' with =

the
'folders' column on the left by default, just like Win98 is.
FredD


"Kelly" wrote in message
...
Try the edit on line 271
http://www.kellys-korner-xp.com/xp_tweaks.htm

--
All the Best,
Kelly

Microsoft-MVP Windows=AE XP
2004 Windows MVP "Winny" Award

Troubleshooting Windows XP
http://www.kellys-korner-xp.com

Taskbar Repair Tool Plus!
http://www.kellys-korner-xp.com/taskbarplus!.htm



"FredD" wrote in message
...
Have just done that and ......guess what, no change!

FredD


"Rick "Nutcase" Rogers" wrote in message
...
Hi Fred,

Yes, I know it's a pain. WindowsXP will remember the settings =

of up
to
400
folders, after that it starts forgetting some. See this from =

MVP
Kelly
for
a
way to increase this number:

http://www.kellys-korner-xp.com/xp_tweaks.htm

Line 2, increase the folder view size limit to 8000. See if it =

helps.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
Ok, did it all again in case I had done it with more than one

instance
open,
nothings changed!
Explorer is still opening up the same way!

FredD


"Rick "Nutcase" Rogers" wrote in message
...
Make sure only one instance of Explorer is open when you do =

this.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
Ok, I did that, but it hasn't worked.
Explorer is still opening up the same way!

FredD


"Rick "Nutcase" Rogers" wrote in message
...
Hi,

From Explorer, click Tools/Folder Options. If you are =

using
"common
tasks",
then you need to switch to "classic folders". Then go =

back and
set
the
folder view up the way you want. Return to folder =

options, and
on
the
view
tab tab use the option to "apply to all folders".

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
When I open Explorer I have to click on the 'Folders' =

button
on
the
taskbar
to get the Folders column on the left, how do get =

explorer to
open
up
like
that by default, and not have to click the folders =

button
every
time?
FredD






















---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.742 / Virus Database: 495 - Release Date: 19/08/2004


=20

  #14  
Old August 21st 04, 08:01 AM
Kelly
external usenet poster
 
Posts: n/a
Default Folders View in Explorer ?

Fred,

What are you calling Classic View? The Control Panel can have Classic View.
Windows Explorer has Common Tasks or Classic Folders. What you are wanting
and where?
--
All the Best,
Kelly

Microsoft-MVP Windows® XP
2004 Windows MVP "Winny" Award

Troubleshooting Windows XP
http://www.kellys-korner-xp.com

Taskbar Repair Tool Plus!
http://www.kellys-korner-xp.com/taskbarplus!.htm



"FredD" wrote in message
...

Thanks for the suggestion, but what I want is 'classic view' with the
'folders' column on the left by default, just like Win98 is.
FredD


"Kelly" wrote in message
...
Try the edit on line 271
http://www.kellys-korner-xp.com/xp_tweaks.htm

--
All the Best,
Kelly

Microsoft-MVP Windows® XP
2004 Windows MVP "Winny" Award

Troubleshooting Windows XP
http://www.kellys-korner-xp.com

Taskbar Repair Tool Plus!
http://www.kellys-korner-xp.com/taskbarplus!.htm



"FredD" wrote in message
...
Have just done that and ......guess what, no change!

FredD


"Rick "Nutcase" Rogers" wrote in message
...
Hi Fred,

Yes, I know it's a pain. WindowsXP will remember the settings of up to
400
folders, after that it starts forgetting some. See this from MVP Kelly
for
a
way to increase this number:

http://www.kellys-korner-xp.com/xp_tweaks.htm

Line 2, increase the folder view size limit to 8000. See if it helps.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
Ok, did it all again in case I had done it with more than one

instance
open,
nothings changed!
Explorer is still opening up the same way!

FredD


"Rick "Nutcase" Rogers" wrote in message
...
Make sure only one instance of Explorer is open when you do this.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
Ok, I did that, but it hasn't worked.
Explorer is still opening up the same way!

FredD


"Rick "Nutcase" Rogers" wrote in message
...
Hi,

From Explorer, click Tools/Folder Options. If you are using

"common
tasks",
then you need to switch to "classic folders". Then go back and

set
the
folder view up the way you want. Return to folder options, and
on
the
view
tab tab use the option to "apply to all folders".

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
When I open Explorer I have to click on the 'Folders' button
on
the
taskbar
to get the Folders column on the left, how do get explorer to
open
up
like
that by default, and not have to click the folders button
every
time?
FredD






















---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.742 / Virus Database: 495 - Release Date: 19/08/2004




  #15  
Old August 21st 04, 08:40 AM
Shane
external usenet poster
 
Posts: n/a
Default Folders View in Explorer ?

Sounds to me like he wants something like C:\WINDOWS\EXPLORER.EXE
/e,/select,c:


Shane


"Kelly" wrote in message
...
Fred,

What are you calling Classic View? The Control Panel can have Classic

View.
Windows Explorer has Common Tasks or Classic Folders. What you are

wanting
and where?
--
All the Best,
Kelly

Microsoft-MVP Windows® XP
2004 Windows MVP "Winny" Award

Troubleshooting Windows XP
http://www.kellys-korner-xp.com

Taskbar Repair Tool Plus!
http://www.kellys-korner-xp.com/taskbarplus!.htm



"FredD" wrote in message
...

Thanks for the suggestion, but what I want is 'classic view' with the
'folders' column on the left by default, just like Win98 is.
FredD


"Kelly" wrote in message
...
Try the edit on line 271
http://www.kellys-korner-xp.com/xp_tweaks.htm

--
All the Best,
Kelly

Microsoft-MVP Windows® XP
2004 Windows MVP "Winny" Award

Troubleshooting Windows XP
http://www.kellys-korner-xp.com

Taskbar Repair Tool Plus!
http://www.kellys-korner-xp.com/taskbarplus!.htm



"FredD" wrote in message
...
Have just done that and ......guess what, no change!

FredD


"Rick "Nutcase" Rogers" wrote in message
...
Hi Fred,

Yes, I know it's a pain. WindowsXP will remember the settings of up

to
400
folders, after that it starts forgetting some. See this from MVP

Kelly
for
a
way to increase this number:

http://www.kellys-korner-xp.com/xp_tweaks.htm

Line 2, increase the folder view size limit to 8000. See if it

helps.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
Ok, did it all again in case I had done it with more than one

instance
open,
nothings changed!
Explorer is still opening up the same way!

FredD


"Rick "Nutcase" Rogers" wrote in message
...
Make sure only one instance of Explorer is open when you do this.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
Ok, I did that, but it hasn't worked.
Explorer is still opening up the same way!

FredD


"Rick "Nutcase" Rogers" wrote in message
...
Hi,

From Explorer, click Tools/Folder Options. If you are using

"common
tasks",
then you need to switch to "classic folders". Then go back and

set
the
folder view up the way you want. Return to folder options, and
on
the
view
tab tab use the option to "apply to all folders".

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"FredD" wrote in message
...
When I open Explorer I have to click on the 'Folders' button
on
the
taskbar
to get the Folders column on the left, how do get explorer

to
open
up
like
that by default, and not have to click the folders button
every
time?
FredD






















---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.742 / Virus Database: 495 - Release Date: 19/08/2004






 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Imformation on System Restore & Windows Installer Registry Corruption Chad Harris General XP issues or comments 60 July 24th 05 02:58 AM
Explorer View - Short Cut to Drive M.Siler General XP issues or comments 2 August 18th 04 02:59 AM
Explorer View - Short Cut to Drive M.Siler Customizing Windows XP 2 August 18th 04 02:59 AM
Saving Folders Settings In XP Home SP1 Otto Pilot Windows XP Help and Support 1 August 10th 04 01:21 AM






All times are GMT +1. The time now is 06:03 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2004-2018 PCbanter.
The comments are property of their posters.