A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Windows XP Help and Support
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

East Asian Language



 
 
Thread Tools Display Modes
  #1  
Old September 29th 04, 08:33 AM
Kalec
external usenet poster
 
Posts: n/a
Default East Asian Language

I'm trying to install East Asian Language Pack and when it asks me to put in
my XP CD, the files cannot be found. What can I do. Thank you.
Ads
  #2  
Old September 29th 04, 11:40 AM
Rick \Nutcase\ Rogers
external usenet poster
 
Posts: n/a
Default East Asian Language

Hi,

Is this a regular CD or a System Restore disk? If the latter, you may need
to repoint the system to the I386 folder on the hard drive.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Kalec" wrote in message
...
I'm trying to install East Asian Language Pack and when it asks me to put
in
my XP CD, the files cannot be found. What can I do. Thank you.



  #3  
Old September 29th 04, 04:07 PM
Kalec
external usenet poster
 
Posts: n/a
Default East Asian Language

I thank you, It all worked fine now.

"Rick "Nutcase" Rogers" wrote:

Hi,

Is this a regular CD or a System Restore disk? If the latter, you may need
to repoint the system to the I386 folder on the hard drive.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Kalec" wrote in message
...
I'm trying to install East Asian Language Pack and when it asks me to put
in
my XP CD, the files cannot be found. What can I do. Thank you.




  #4  
Old October 18th 04, 02:59 AM
What? Am I crazy?
external usenet poster
 
Posts: n/a
Default East Asian Language

I'm having the same problem. How do you "repoint the system"? I have the
blue "Operating System Windows XP Home Edition" from Gateway. When I try to
load this, it says "cannot copy files"

Michelle Buck

"Rick "Nutcase" Rogers" wrote:

Hi,

Is this a regular CD or a System Restore disk? If the latter, you may need
to repoint the system to the I386 folder on the hard drive.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Kalec" wrote in message
...
I'm trying to install East Asian Language Pack and when it asks me to put
in
my XP CD, the files cannot be found. What can I do. Thank you.




  #5  
Old October 18th 04, 03:05 AM
Rick \Nutcase\ Rogers
external usenet poster
 
Posts: n/a
Default East Asian Language

Hi,

Click "cancel" when prompted to the insert the CD, then redirect to the I386
folder on the system. You may need to change the sourcepath string in the
system registry.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"What? Am I crazy?" What? Am I wrote in
message ...
I'm having the same problem. How do you "repoint the system"? I have the
blue "Operating System Windows XP Home Edition" from Gateway. When I try
to
load this, it says "cannot copy files"

Michelle Buck

"Rick "Nutcase" Rogers" wrote:

Hi,

Is this a regular CD or a System Restore disk? If the latter, you may
need
to repoint the system to the I386 folder on the hard drive.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Kalec" wrote in message
...
I'm trying to install East Asian Language Pack and when it asks me to
put
in
my XP CD, the files cannot be found. What can I do. Thank you.






  #6  
Old October 18th 04, 11:59 PM
I am crazy.
external usenet poster
 
Posts: n/a
Default East Asian Language

Ok, just a parent here. Can you put that in non technical language? The
computer crashed on Saturday and we are trying to reload everything. My
Korean exchange student is anxious to get back online.

Michelle Buck

"Rick "Nutcase" Rogers" wrote:

Hi,

Click "cancel" when prompted to the insert the CD, then redirect to the I386
folder on the system. You may need to change the sourcepath string in the
system registry.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"What? Am I crazy?" What? Am I wrote in
message ...
I'm having the same problem. How do you "repoint the system"? I have the
blue "Operating System Windows XP Home Edition" from Gateway. When I try
to
load this, it says "cannot copy files"

Michelle Buck

"Rick "Nutcase" Rogers" wrote:

Hi,

Is this a regular CD or a System Restore disk? If the latter, you may
need
to repoint the system to the I386 folder on the hard drive.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Kalec" wrote in message
...
I'm trying to install East Asian Language Pack and when it asks me to
put
in
my XP CD, the files cannot be found. What can I do. Thank you.






  #7  
Old October 19th 04, 11:46 AM
Rick \Nutcase\ Rogers
external usenet poster
 
Posts: n/a
Default East Asian Language

Hi,

Ok, sorry for the abrupt response, it's hard to assess a readers level of
knowledge from only a few sentences, and I hate to type out long
instructions when they are not needed (yes, I'm lazy sometimes). First, set
folder options to see hidden and system folders. Go to the Control
Panel/Folder Options, and on the View tab, set the advanced options so you
can see hidden and system files. Specifically:

Enable (check) "Display the contents of system folders"
Enable (check) "Show hidden files and folders"
Disable (uncheck): "Hide protected operating system files (recommended)"

I also recommend that you disable (uncheck) "hide extensions for known file
types". Then open Windows Explorer to C:\Windows and see if there is an I386
folder here. You should also see on that is called ServicePackFiles if you
have installed either SP1 or SP2. If they are in these locations, continue
on. If not, you need to determine where they are before proceeding.

Now, click start/run and type regedit, click ok. Expand the plus (+) signs
to reach this key:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Setup

Click on the setup folder so you can see the associated strings in the right
pane. Double-click on the one called sourcepath, you should see "C:\Windows"
(without the quotes) in the valuedata line, but you probably just see your
CD drive letter. Change it and click ok. Now check the
ServicePackSourcePath, it should read "c:\windows\ServicePackFiles" (again
without the quotes). It probably does, but if not you need to change this
one as well. Click ok, then close the registry editor.

Now retry adding the East Asian languages. What we've done here is to
redirect the system to look at the hard drive store of the system files
rather than prompting to insert the CD. Manufacturers like Gateway commonly
place the system files on the hard drive, the recovery CD is provided only
as a backup to reinstall the operating system and cannot be used like a
retail CD to add system components.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"I am crazy." I am wrote in message
...
Ok, just a parent here. Can you put that in non technical language? The
computer crashed on Saturday and we are trying to reload everything. My
Korean exchange student is anxious to get back online.

Michelle Buck

"Rick "Nutcase" Rogers" wrote:

Hi,

Click "cancel" when prompted to the insert the CD, then redirect to the
I386
folder on the system. You may need to change the sourcepath string in the
system registry.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"What? Am I crazy?" What? Am I wrote
in
message ...
I'm having the same problem. How do you "repoint the system"? I have
the
blue "Operating System Windows XP Home Edition" from Gateway. When I
try
to
load this, it says "cannot copy files"

Michelle Buck

"Rick "Nutcase" Rogers" wrote:

Hi,

Is this a regular CD or a System Restore disk? If the latter, you may
need
to repoint the system to the I386 folder on the hard drive.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Kalec" wrote in message
...
I'm trying to install East Asian Language Pack and when it asks me
to
put
in
my XP CD, the files cannot be found. What can I do. Thank you.








  #8  
Old October 19th 04, 10:35 PM
I am crazy.
external usenet poster
 
Posts: n/a
Default East Asian Language

Thanks, I'll attempt this afternoon.

Michelle Buck and Yu ni Park

"Rick "Nutcase" Rogers" wrote:

Hi,

Ok, sorry for the abrupt response, it's hard to assess a readers level of
knowledge from only a few sentences, and I hate to type out long
instructions when they are not needed (yes, I'm lazy sometimes). First, set
folder options to see hidden and system folders. Go to the Control
Panel/Folder Options, and on the View tab, set the advanced options so you
can see hidden and system files. Specifically:

Enable (check) "Display the contents of system folders"
Enable (check) "Show hidden files and folders"
Disable (uncheck): "Hide protected operating system files (recommended)"

I also recommend that you disable (uncheck) "hide extensions for known file
types". Then open Windows Explorer to C:\Windows and see if there is an I386
folder here. You should also see on that is called ServicePackFiles if you
have installed either SP1 or SP2. If they are in these locations, continue
on. If not, you need to determine where they are before proceeding.

Now, click start/run and type regedit, click ok. Expand the plus (+) signs
to reach this key:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Setup

Click on the setup folder so you can see the associated strings in the right
pane. Double-click on the one called sourcepath, you should see "C:\Windows"
(without the quotes) in the valuedata line, but you probably just see your
CD drive letter. Change it and click ok. Now check the
ServicePackSourcePath, it should read "c:\windows\ServicePackFiles" (again
without the quotes). It probably does, but if not you need to change this
one as well. Click ok, then close the registry editor.

Now retry adding the East Asian languages. What we've done here is to
redirect the system to look at the hard drive store of the system files
rather than prompting to insert the CD. Manufacturers like Gateway commonly
place the system files on the hard drive, the recovery CD is provided only
as a backup to reinstall the operating system and cannot be used like a
retail CD to add system components.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"I am crazy." I am wrote in message
...
Ok, just a parent here. Can you put that in non technical language? The
computer crashed on Saturday and we are trying to reload everything. My
Korean exchange student is anxious to get back online.

Michelle Buck

"Rick "Nutcase" Rogers" wrote:

Hi,

Click "cancel" when prompted to the insert the CD, then redirect to the
I386
folder on the system. You may need to change the sourcepath string in the
system registry.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"What? Am I crazy?" What? Am I wrote
in
message ...
I'm having the same problem. How do you "repoint the system"? I have
the
blue "Operating System Windows XP Home Edition" from Gateway. When I
try
to
load this, it says "cannot copy files"

Michelle Buck

"Rick "Nutcase" Rogers" wrote:

Hi,

Is this a regular CD or a System Restore disk? If the latter, you may
need
to repoint the system to the I386 folder on the hard drive.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Kalec" wrote in message
...
I'm trying to install East Asian Language Pack and when it asks me
to
put
in
my XP CD, the files cannot be found. What can I do. Thank you.









  #9  
Old October 20th 04, 01:29 AM
I am crazy.
external usenet poster
 
Posts: n/a
Default East Asian Language

Well, I'm back. I followed all your instructions (I printed them out, just
to make sure!) and did well until loading the east asian languages. I am
still missing msmincho.ttc. That's the file that couldn't be found on the
disk and I guess it's not on the harddrive either. This is driving me crazy!
Meanwhile, Yu ni can't e-mail or even look at korean web sites.

What do I try next?

Michelle Buck

"Rick "Nutcase" Rogers" wrote:

Hi,

Ok, sorry for the abrupt response, it's hard to assess a readers level of
knowledge from only a few sentences, and I hate to type out long
instructions when they are not needed (yes, I'm lazy sometimes). First, set
folder options to see hidden and system folders. Go to the Control
Panel/Folder Options, and on the View tab, set the advanced options so you
can see hidden and system files. Specifically:

Enable (check) "Display the contents of system folders"
Enable (check) "Show hidden files and folders"
Disable (uncheck): "Hide protected operating system files (recommended)"

I also recommend that you disable (uncheck) "hide extensions for known file
types". Then open Windows Explorer to C:\Windows and see if there is an I386
folder here. You should also see on that is called ServicePackFiles if you
have installed either SP1 or SP2. If they are in these locations, continue
on. If not, you need to determine where they are before proceeding.

Now, click start/run and type regedit, click ok. Expand the plus (+) signs
to reach this key:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Setup

Click on the setup folder so you can see the associated strings in the right
pane. Double-click on the one called sourcepath, you should see "C:\Windows"
(without the quotes) in the valuedata line, but you probably just see your
CD drive letter. Change it and click ok. Now check the
ServicePackSourcePath, it should read "c:\windows\ServicePackFiles" (again
without the quotes). It probably does, but if not you need to change this
one as well. Click ok, then close the registry editor.

Now retry adding the East Asian languages. What we've done here is to
redirect the system to look at the hard drive store of the system files
rather than prompting to insert the CD. Manufacturers like Gateway commonly
place the system files on the hard drive, the recovery CD is provided only
as a backup to reinstall the operating system and cannot be used like a
retail CD to add system components.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"I am crazy." I am wrote in message
...
Ok, just a parent here. Can you put that in non technical language? The
computer crashed on Saturday and we are trying to reload everything. My
Korean exchange student is anxious to get back online.

Michelle Buck

"Rick "Nutcase" Rogers" wrote:

Hi,

Click "cancel" when prompted to the insert the CD, then redirect to the
I386
folder on the system. You may need to change the sourcepath string in the
system registry.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"What? Am I crazy?" What? Am I wrote
in
message ...
I'm having the same problem. How do you "repoint the system"? I have
the
blue "Operating System Windows XP Home Edition" from Gateway. When I
try
to
load this, it says "cannot copy files"

Michelle Buck

"Rick "Nutcase" Rogers" wrote:

Hi,

Is this a regular CD or a System Restore disk? If the latter, you may
need
to repoint the system to the I386 folder on the hard drive.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Kalec" wrote in message
...
I'm trying to install East Asian Language Pack and when it asks me
to
put
in
my XP CD, the files cannot be found. What can I do. Thank you.









  #10  
Old October 20th 04, 11:20 AM
Rick \Nutcase\ Rogers
external usenet poster
 
Posts: n/a
Default East Asian Language

Hi Michelle,

It should be located in the \I386\LANG folder. You can expand it manually if
you like. Start/run msconfig, click on "expand file" (general tab)

File to expand: msmincho.ttc
From: C:\Windows\I386\Lang
To: C:\Windows\system32

Reboot when finished.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"I am crazy." wrote in message
...
Well, I'm back. I followed all your instructions (I printed them out,
just
to make sure!) and did well until loading the east asian languages. I am
still missing msmincho.ttc. That's the file that couldn't be found on the
disk and I guess it's not on the harddrive either. This is driving me
crazy!
Meanwhile, Yu ni can't e-mail or even look at korean web sites.

What do I try next?

Michelle Buck

"Rick "Nutcase" Rogers" wrote:

Hi,

Ok, sorry for the abrupt response, it's hard to assess a readers level of
knowledge from only a few sentences, and I hate to type out long
instructions when they are not needed (yes, I'm lazy sometimes). First,
set
folder options to see hidden and system folders. Go to the Control
Panel/Folder Options, and on the View tab, set the advanced options so
you
can see hidden and system files. Specifically:

Enable (check) "Display the contents of system folders"
Enable (check) "Show hidden files and folders"
Disable (uncheck): "Hide protected operating system files (recommended)"

I also recommend that you disable (uncheck) "hide extensions for known
file
types". Then open Windows Explorer to C:\Windows and see if there is an
I386
folder here. You should also see on that is called ServicePackFiles if
you
have installed either SP1 or SP2. If they are in these locations,
continue
on. If not, you need to determine where they are before proceeding.

Now, click start/run and type regedit, click ok. Expand the plus (+)
signs
to reach this key:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Setup

Click on the setup folder so you can see the associated strings in the
right
pane. Double-click on the one called sourcepath, you should see
"C:\Windows"
(without the quotes) in the valuedata line, but you probably just see
your
CD drive letter. Change it and click ok. Now check the
ServicePackSourcePath, it should read "c:\windows\ServicePackFiles"
(again
without the quotes). It probably does, but if not you need to change this
one as well. Click ok, then close the registry editor.

Now retry adding the East Asian languages. What we've done here is to
redirect the system to look at the hard drive store of the system files
rather than prompting to insert the CD. Manufacturers like Gateway
commonly
place the system files on the hard drive, the recovery CD is provided
only
as a backup to reinstall the operating system and cannot be used like a
retail CD to add system components.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"I am crazy." I am wrote in message
...
Ok, just a parent here. Can you put that in non technical language?
The
computer crashed on Saturday and we are trying to reload everything.
My
Korean exchange student is anxious to get back online.

Michelle Buck

"Rick "Nutcase" Rogers" wrote:

Hi,

Click "cancel" when prompted to the insert the CD, then redirect to
the
I386
folder on the system. You may need to change the sourcepath string in
the
system registry.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"What? Am I crazy?" What? Am I
wrote
in
message ...
I'm having the same problem. How do you "repoint the system"? I
have
the
blue "Operating System Windows XP Home Edition" from Gateway. When
I
try
to
load this, it says "cannot copy files"

Michelle Buck

"Rick "Nutcase" Rogers" wrote:

Hi,

Is this a regular CD or a System Restore disk? If the latter, you
may
need
to repoint the system to the I386 folder on the hard drive.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Kalec" wrote in message
...
I'm trying to install East Asian Language Pack and when it asks
me
to
put
in
my XP CD, the files cannot be found. What can I do. Thank you.











  #11  
Old October 20th 04, 09:29 PM
I am crazy.
external usenet poster
 
Posts: n/a
Default East Asian Language

Couldn't find the file. Msconfig took me to all of those you explained
except it was "file to resore" etc. And then "restore from file does not
exist." I guess that's the end of this odyssey. Now who do I complain to?
Microsoft or gateway?

Michelle Buck

"Rick "Nutcase" Rogers" wrote:

Hi Michelle,

It should be located in the \I386\LANG folder. You can expand it manually if
you like. Start/run msconfig, click on "expand file" (general tab)

File to expand: msmincho.ttc
From: C:\Windows\I386\Lang
To: C:\Windows\system32

Reboot when finished.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"I am crazy." wrote in message
...
Well, I'm back. I followed all your instructions (I printed them out,
just
to make sure!) and did well until loading the east asian languages. I am
still missing msmincho.ttc. That's the file that couldn't be found on the
disk and I guess it's not on the harddrive either. This is driving me
crazy!
Meanwhile, Yu ni can't e-mail or even look at korean web sites.

What do I try next?

Michelle Buck

"Rick "Nutcase" Rogers" wrote:

Hi,

Ok, sorry for the abrupt response, it's hard to assess a readers level of
knowledge from only a few sentences, and I hate to type out long
instructions when they are not needed (yes, I'm lazy sometimes). First,
set
folder options to see hidden and system folders. Go to the Control
Panel/Folder Options, and on the View tab, set the advanced options so
you
can see hidden and system files. Specifically:

Enable (check) "Display the contents of system folders"
Enable (check) "Show hidden files and folders"
Disable (uncheck): "Hide protected operating system files (recommended)"

I also recommend that you disable (uncheck) "hide extensions for known
file
types". Then open Windows Explorer to C:\Windows and see if there is an
I386
folder here. You should also see on that is called ServicePackFiles if
you
have installed either SP1 or SP2. If they are in these locations,
continue
on. If not, you need to determine where they are before proceeding.

Now, click start/run and type regedit, click ok. Expand the plus (+)
signs
to reach this key:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Setup

Click on the setup folder so you can see the associated strings in the
right
pane. Double-click on the one called sourcepath, you should see
"C:\Windows"
(without the quotes) in the valuedata line, but you probably just see
your
CD drive letter. Change it and click ok. Now check the
ServicePackSourcePath, it should read "c:\windows\ServicePackFiles"
(again
without the quotes). It probably does, but if not you need to change this
one as well. Click ok, then close the registry editor.

Now retry adding the East Asian languages. What we've done here is to
redirect the system to look at the hard drive store of the system files
rather than prompting to insert the CD. Manufacturers like Gateway
commonly
place the system files on the hard drive, the recovery CD is provided
only
as a backup to reinstall the operating system and cannot be used like a
retail CD to add system components.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"I am crazy." I am wrote in message
...
Ok, just a parent here. Can you put that in non technical language?
The
computer crashed on Saturday and we are trying to reload everything.
My
Korean exchange student is anxious to get back online.

Michelle Buck

"Rick "Nutcase" Rogers" wrote:

Hi,

Click "cancel" when prompted to the insert the CD, then redirect to
the
I386
folder on the system. You may need to change the sourcepath string in
the
system registry.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"What? Am I crazy?" What? Am I
wrote
in
message ...
I'm having the same problem. How do you "repoint the system"? I
have
the
blue "Operating System Windows XP Home Edition" from Gateway. When
I
try
to
load this, it says "cannot copy files"

Michelle Buck

"Rick "Nutcase" Rogers" wrote:

Hi,

Is this a regular CD or a System Restore disk? If the latter, you
may
need
to repoint the system to the I386 folder on the hard drive.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Kalec" wrote in message
...
I'm trying to install East Asian Language Pack and when it asks
me
to
put
in
my XP CD, the files cannot be found. What can I do. Thank you.












  #12  
Old December 10th 04, 09:43 PM
Idahosunrise
external usenet poster
 
Posts: n/a
Default East Asian Language

Hi,

I am desperately looking for help to install East Asian Languages. I have a
Gateway computer with Windows XP on it. I followed the instruction provided
by Nutcase, but I am still unable to install East Asian Languages. Below is
the description of my problem.

Unable to install East Asian Languages (Japanese).
I went in Regional and Language options, selected Languages tab on the top,
and checked Install files for East Asian Languages. Clicked OK for the prompt
reminding 230MB disk space requirement. Then clicked OK/Apply. A pop-up
came up requesting to insert "Windows XP Home Edition Service Pack 1 CD" into
drive [E:]. So I inserted the Gateway Operating System (Blue disk) Windows XP
Home Edition Version 1.3 into drive [E"]. Then Copy Error came up stating;

Error Message Text: Copy Error
X Setup cannot copy the file cplexe.exe.
Ensure that disk labeled 'Windows XP Home Edition Service Pack 1 CD' is in
the drive selected below, or provide the location where the file can be found.
Copy files from:
E:\i386\lang

As Nutcase suggested, redirected the system to look at the hard drive store
of the system files rather than prompting to insert the CD, but still unable
to find the file.

As far as I have researched, some Gateway users are having the same problem
installing East Asian Languages without any solutions. I used Search to look
for the Cplexe.exe on my hard drive and Windows XP Home Edition CD, but I
cannot find the file. Where/how can I locate the cplexe.exe file or any
necessary file to install East Asian Languages? I have asked Gateway
technical support so many times, but they kept referring me to Microsoft
support to install Office XP. Do I have to install Office XP in order to
install East Asian Languages? If Gateway is not willing to help, what can I
do next? Is there any specific questions I should ask Gateway?

Please help

Thank you very much for your time
Idahosunrise


"I am crazy." wrote:

Couldn't find the file. Msconfig took me to all of those you explained
except it was "file to resore" etc. And then "restore from file does not
exist." I guess that's the end of this odyssey. Now who do I complain to?
Microsoft or gateway?

Michelle Buck

"Rick "Nutcase" Rogers" wrote:

Hi Michelle,

It should be located in the \I386\LANG folder. You can expand it manually if
you like. Start/run msconfig, click on "expand file" (general tab)

File to expand: msmincho.ttc
From: C:\Windows\I386\Lang
To: C:\Windows\system32

Reboot when finished.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"I am crazy." wrote in message
...
Well, I'm back. I followed all your instructions (I printed them out,
just
to make sure!) and did well until loading the east asian languages. I am
still missing msmincho.ttc. That's the file that couldn't be found on the
disk and I guess it's not on the harddrive either. This is driving me
crazy!
Meanwhile, Yu ni can't e-mail or even look at korean web sites.

What do I try next?

Michelle Buck

"Rick "Nutcase" Rogers" wrote:

Hi,

Ok, sorry for the abrupt response, it's hard to assess a readers level of
knowledge from only a few sentences, and I hate to type out long
instructions when they are not needed (yes, I'm lazy sometimes). First,
set
folder options to see hidden and system folders. Go to the Control
Panel/Folder Options, and on the View tab, set the advanced options so
you
can see hidden and system files. Specifically:

Enable (check) "Display the contents of system folders"
Enable (check) "Show hidden files and folders"
Disable (uncheck): "Hide protected operating system files (recommended)"

I also recommend that you disable (uncheck) "hide extensions for known
file
types". Then open Windows Explorer to C:\Windows and see if there is an
I386
folder here. You should also see on that is called ServicePackFiles if
you
have installed either SP1 or SP2. If they are in these locations,
continue
on. If not, you need to determine where they are before proceeding.

Now, click start/run and type regedit, click ok. Expand the plus (+)
signs
to reach this key:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Setup

Click on the setup folder so you can see the associated strings in the
right
pane. Double-click on the one called sourcepath, you should see
"C:\Windows"
(without the quotes) in the valuedata line, but you probably just see
your
CD drive letter. Change it and click ok. Now check the
ServicePackSourcePath, it should read "c:\windows\ServicePackFiles"
(again
without the quotes). It probably does, but if not you need to change this
one as well. Click ok, then close the registry editor.

Now retry adding the East Asian languages. What we've done here is to
redirect the system to look at the hard drive store of the system files
rather than prompting to insert the CD. Manufacturers like Gateway
commonly
place the system files on the hard drive, the recovery CD is provided
only
as a backup to reinstall the operating system and cannot be used like a
retail CD to add system components.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"I am crazy." I am wrote in message
...
Ok, just a parent here. Can you put that in non technical language?
The
computer crashed on Saturday and we are trying to reload everything.
My
Korean exchange student is anxious to get back online.

Michelle Buck

"Rick "Nutcase" Rogers" wrote:

Hi,

Click "cancel" when prompted to the insert the CD, then redirect to
the
I386
folder on the system. You may need to change the sourcepath string in
the
system registry.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"What? Am I crazy?" What? Am I
wrote
in
message ...
I'm having the same problem. How do you "repoint the system"? I
have
the
blue "Operating System Windows XP Home Edition" from Gateway. When
I
try
to
load this, it says "cannot copy files"

Michelle Buck

"Rick "Nutcase" Rogers" wrote:

Hi,

Is this a regular CD or a System Restore disk? If the latter, you
may
need
to repoint the system to the I386 folder on the hard drive.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Kalec" wrote in message
...
I'm trying to install East Asian Language Pack and when it asks
me
to
put
in
my XP CD, the files cannot be found. What can I do. Thank you.












  #13  
Old January 13th 05, 04:51 PM
Mike2005
external usenet poster
 
Posts: n/a
Default Can't install East Asian Language

I have a laptop with XP professional + SP2.
When i go to the "regional and language settings"-"Advacnced" Tab, both the
pull-down list and "code page conversion table" are empty.
I tried to go to "Language" tab, and tick "install files for east asian
lanuage", then "Apply" or "OK", but it does not prompt me to insert CD.
What's wrong with it? Any possible solutions?

Thanks!

  #14  
Old January 14th 05, 12:28 PM
Mark L. Ferguson
external usenet poster
 
Posts: n/a
Default Can't install East Asian Language

To repair all system files, go to Start/Run, and type: SFC /SCANNOW

--

Mark L. Ferguson (NOT an MS-MVP)
FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.txt
marfers notes for windows xp
http://www.geocities.com/marfer_mvp/chatNotes.htm
..
"Mike2005" wrote in message
...
I have a laptop with XP professional + SP2.
When i go to the "regional and language settings"-"Advacnced" Tab, both
the
pull-down list and "code page conversion table" are empty.
I tried to go to "Language" tab, and tick "install files for east asian
lanuage", then "Apply" or "OK", but it does not prompt me to insert CD.
What's wrong with it? Any possible solutions?

Thanks!



  #15  
Old January 20th 05, 11:03 AM
Mike2005
external usenet poster
 
Posts: n/a
Default Can't install East Asian Language

Thanks!
I tried yesterday, but it does not help: the same symptom after applying the
SFC.
During the SFC, it does not prompt me to insert the installation CD.
I am wondering that all the system files are intact, but some registry entry
has been changed.
Another symptom of the PC: one of the user account, which is apparently
"administrator" privilege, can't issue command "regedit". But other
"administrator" accounts can do.

Thanks again.

"Mark L. Ferguson" wrote:

To repair all system files, go to Start/Run, and type: SFC /SCANNOW

--

Mark L. Ferguson (NOT an MS-MVP)
FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.txt
marfers notes for windows xp
http://www.geocities.com/marfer_mvp/chatNotes.htm
..
"Mike2005" wrote in message
...
I have a laptop with XP professional + SP2.
When i go to the "regional and language settings"-"Advacnced" Tab, both
the
pull-down list and "code page conversion table" are empty.
I tried to go to "Language" tab, and tick "install files for east asian
lanuage", then "Apply" or "OK", but it does not prompt me to insert CD.
What's wrong with it? Any possible solutions?

Thanks!




 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Changing Regional Language Settings on WinXP Doomster General XP issues or comments 4 September 10th 04 10:42 PM
Windows XP and East Asian language pack Jordan Customizing Windows XP 3 August 27th 04 02:14 AM
"Language Bar" greyed out Super Duper Windows XP Help and Support 3 August 24th 04 03:41 AM
Language Bar doesn't show up marky star The Basics 1 August 19th 04 05:27 AM






All times are GMT +1. The time now is 03:59 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2004-2014 PCbanter.
The comments are property of their posters.