A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » General XP issues or comments
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

mmc will not run with a version of internet explorer earlier than 5.5



 
 
Thread Tools Display Modes
  #1  
Old March 8th 07, 12:37 AM posted to microsoft.public.windowsxp.general
leechdump3
external usenet poster
 
Posts: 7
Default mmc will not run with a version of internet explorer earlier than 5.5

but I have IE7. There must be a registry entry that got corrupted.
Could anyone help please?

Ads
  #2  
Old March 8th 07, 12:54 AM posted to microsoft.public.windowsxp.general
Uncle Grumpy
external usenet poster
 
Posts: 1,477
Default mmc will not run with a version of internet explorer earlier than 5.5

"leechdump3" wrote:

but I have IE7. There must be a registry entry that got corrupted.
Could anyone help please?


WTF are you blabbering about!??
  #3  
Old March 8th 07, 01:58 AM posted to microsoft.public.windowsxp.general
Ken Blake, MVP
external usenet poster
 
Posts: 10,402
Default mmc will not run with a version of internet explorer earlier than 5.5

leechdump3 wrote:

but I have IE7. There must be a registry entry that got corrupted.
Could anyone help please?



Sorry, I don't understand this at all. Please spell out your question in
more detail.

--
Ken Blake - Microsoft MVP Windows: Shell/User
Please reply to the newsgroup


  #4  
Old March 8th 07, 02:17 AM posted to microsoft.public.windowsxp.general
leechdump3
external usenet poster
 
Posts: 7
Default mmc will not run with a version of internet explorer earlier than 5.5



Sorry, I don't understand this at all. Please spell out your question in
more detail.

--
I'm trying to open the Services area but it claims that I have an IE browser older than v5.5 and therefore the Management Console can't work.



http://img100.imageshack.us/my.php?i...board01kw8.png






 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 09:56 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2004-2014 PCbanter.
The comments are property of their posters.