A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Printing and Faxing with Windows XP
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hacking Pharos Print Station



 
 
Thread Tools Display Modes
  #1  
Old March 18th 07, 01:18 AM posted to microsoft.public.windowsxp.print_fax
No_Name
external usenet poster
 
Posts: 1
Default Hacking Pharos Print Station

I am trying to hack a print station that uses Pharos software (if not
familiar with it, it basically has you scan a card and deducts $ off
the card and sends the job through to the printer). Previously I used
to just get the IP address of the printer and print directly to this
address vs. the default port that was set up which sent it through to
the Pharos software and wait to be queued. For some reason, I can't
get this to work anymore. When I send it to the printers IP the
documents try to send but then I just get an error on the print status
window. Did they figure me out and put up something to block this?
How can I get around it? I don't think they're very smart so I'm sure
I can get around it somehow...

Ads
  #2  
Old September 21st 12, 10:02 PM posted to microsoft.public.windowsxp.print_fax
No_Name
external usenet poster
 
Posts: 1
Default Hacking Pharos Print Station

On Saturday, March 17, 2007 9:18:58 PM UTC-4, (unknown) wrote:
I am trying to hack a print station that uses Pharos software (if not
familiar with it, it basically has you scan a card and deducts $ off
the card and sends the job through to the printer). Previously I used
to just get the IP address of the printer and print directly to this
address vs. the default port that was set up which sent it through to
the Pharos software and wait to be queued. For some reason, I can't
get this to work anymore. When I send it to the printers IP the
documents try to send but then I just get an error on the print status
window. Did they figure me out and put up something to block this?
How can I get around it? I don't think they're very smart so I'm sure
I can get around it somehow...


have there been any solutions??
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 02:52 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 PCbanter.
The comments are property of their posters.