A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » The Basics
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

XP Explorer Left Pane Folders



 
 
Thread Tools Display Modes
  #1  
Old August 2nd 15, 07:44 AM posted to microsoft.public.windowsxp.basics
AlleyCat
external usenet poster
 
Posts: 6
Default XP Explorer Left Pane Folders


XP Explorer Left Pane Folders

Need to know how to stop left-pane underlined and single-click on folders
to open and expand. I want to stop auto-expand.

This is left pane... the options to "double-click" don't work.

Maybe a registry edit? Thanks.
Ads
  #2  
Old August 2nd 15, 07:02 PM posted to microsoft.public.windowsxp.basics
VanguardLH[_2_]
external usenet poster
 
Posts: 8,829
Default XP Explorer Left Pane Folders

AlleyCat wrote:

XP Explorer Left Pane Folders

Need to know how to stop left-pane underlined and single-click on folders
to open and expand. I want to stop auto-expand.

This is left pane... the options to "double-click" don't work.

Maybe a registry edit? Thanks.


When you say double-click options don't work, are you saying opening
Windows Explorer (not XP Explorer, which is http://www.xpexplorer.com/)
and selecting the Tools - Options menu, in the General tab, that
deselecting (disabling) single-click by selecting (enabling)
"Double-click to open an item (single-click to select)" doesn't let you
single-click on a folder to just select it?

You sure your mouse is working; i.e., that it isn't bouncing its
contacts in the switch to effect a double click rather than a single
click? That's why my mouse is doing now. Not all the time but often
enough to make me buy a new mouse. All mice are still mechanical
devices. They still have mechanical switches and their shell must flex
to push the switches and the wheel is obviously mechanical despite it
may use an LED to watch the rotation. Having a LED watch for position
change does not eliminate the other parts are mechanically based.

Maybe you have the double-clicking interval too long so two successive
clicks you think are far enough apart to be single clicks are actually
interpreted as a double-click. Go into the Mouse applet in Control
Panel and test your double-click speed. Your double-click speed (the
interval between clicks) might be set too slow.

If the problem isn't caused by a defective mouse (try a different one)
or overly long delay configured between clicks to effect a double click
then Windows Explorer not obeying the "Double click to open" setting
means you likely installed something that interferes with double
clicking or mouse operation.

  #3  
Old August 2nd 15, 07:04 PM posted to microsoft.public.windowsxp.basics
VanguardLH[_2_]
external usenet poster
 
Posts: 8,829
Default XP Explorer Left Pane Folders

AlleyCat wrote:

XP Explorer Left Pane Folders

Need to know how to stop left-pane underlined and single-click on folders
to open and expand. I want to stop auto-expand.


Hmm, as I recalled, underlined means you have the single-click option
enabled. You have to change Windows Explorer to use the double click to
open.

http://www.askdavetaylor.com/0-blog-...ns-general.png
  #4  
Old August 2nd 15, 10:22 PM posted to microsoft.public.windowsxp.basics
R.Wieser
external usenet poster
 
Posts: 454
Default XP Explorer Left Pane Folders

VanguardLH,

A heads-up:

Hmm, as I recalled, underlined means you have the
single-click option enabled.


I have got an XPsp3 setup here, and just took a look at that option.

The single/double-click setting only seems to affect the listview in the
pane on the right, not the treeview in the pane on the left (just tested
it).

Regards,
Rudy Wieser


-- Origional message:
VanguardLH schreef in berichtnieuws
...
AlleyCat wrote:

XP Explorer Left Pane Folders

Need to know how to stop left-pane underlined and single-click on

folders
to open and expand. I want to stop auto-expand.


Hmm, as I recalled, underlined means you have the single-click option
enabled. You have to change Windows Explorer to use the double click to
open.


http://www.askdavetaylor.com/0-blog-...ions-general.p
ng


  #5  
Old August 2nd 15, 11:07 PM posted to microsoft.public.windowsxp.basics
AlleyCat
external usenet poster
 
Posts: 6
Default XP Explorer Left Pane Folders


On Sun, 2 Aug 2015 23:22:19 +0200, R.Wieser says...


VanguardLH,

A heads-up:

Hmm, as I recalled, underlined means you have the
single-click option enabled.


I have got an XPsp3 setup here, and just took a look at that option.

The single/double-click setting only seems to affect the listview in the
pane on the right, not the treeview in the pane on the left (just tested
it).

Regards,
Rudy Wieser



On Sun, 2 Aug 2015 13:02:32 -0500, VanguardLH says...

XP Explorer Left Pane Folders

Need to know how to stop left-pane underlined and single-click on folders
to open and expand. I want to stop auto-expand.

This is left pane... the options to "double-click" don't work.

Maybe a registry edit? Thanks.


When you say double-click options don't work, are you saying opening
Windows Explorer (not XP Explorer, which is http://www.xpexplorer.com/)


Got it licked... thanks for your replies! I wasn't expressing myself well
enough and NOTHING I did worked!

http://www.watchingthenet.com/stop-w...automatically-
expanding-folders-trees-in-xp.html


Stop Windows Explorer From Automatically Expanding Folders Trees In XP

Whenever I click on a folder in the left pane of Windows Explorer, it
expands the folder and also shows it's contents in the right window pane.
I just want to be able to navigate down the tree with out any folders
expanding.

Is there a setting to disable explorer from always expanding a folder when
I click on it (especially since the folder contents are shown anyway in
the right pane)?

Answer:
I can understand your annoyance with this feature in Windows Explorer. It
doesn't seem to make much sense if you click on a folder, that has sub-
folders under it in the left navigation pane, only to have it expand AND
show the folder contents in the right pane.

http://www.watchingthenet.com/wp-
content/uploads/image/winexplorerexpand1.png

What's more annoying, if you are trying to find something quickly and you
start clicking on several folders in the left pane, you have to wait while
each folder expands and closes.

Fortunately there is an easy fix to disable the folder list from
expanding.

Disable Automatic Folder Expansion Using Control Panel

To disable auto expanding from the Control Panel in XP - click on Start \
Run \ Control Panel then double click on Folder Options.

Select the View tab and under the Advanced Settings: section, uncheck
Display Simple folder view in Explorers folder list and click OK.

(this wasn't working either)

http://www.watchingthenet.com/wp-
content/uploads/image/winexplorerexpand2.png


Disable Automatic Folder Expansion Using Registry

If you prefer to use the registry to make the same change, click on
Start\Run and enter regedit in the run box.

NOTE: Follow the below steps exactly as specified and do not make any
changes other than specified while in the Registry. Always create a System
Restore point or backup of your Computer before making changes in the
registry.

- Navigate to HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion
\Explorer\Advanced\FriendlyTree

- In the right pane, double click on FriendlyTree and change the Value
data: number from 1 to 0 and click OK.

http://www.watchingthenet.com/wp-
content/uploads/image/winexplorerexpand3.png

- Exit the registry

After making the change, automatic expansion of sub folders will be
disabled. Expanding a folder can now be done by double clicking the folder
or clicking on the plus icon.

THANKS AGAIN!
  #6  
Old August 2nd 15, 11:14 PM posted to microsoft.public.windowsxp.basics
AlleyCat
external usenet poster
 
Posts: 6
Default XP Explorer Left Pane Folders


On Sun, 2 Aug 2015 13:02:32 -0500, VanguardLH says...

XP Explorer Left Pane Folders

Need to know how to stop left-pane underlined and single-click on folders
to open and expand. I want to stop auto-expand.

This is left pane... the options to "double-click" don't work.

Maybe a registry edit? Thanks.


When you say double-click options don't work, are you saying opening
Windows Explorer (not XP Explorer, which is http://www.xpexplorer.com/)


Got it licked... thanks for your replies! I wasn't expressing myself well
enough and NOTHING I did worked!

http://www.watchingthenet.com/stop-w...automatically-
expanding-folders-trees-in-xp.html


Stop Windows Explorer From Automatically Expanding Folders Trees In XP

Whenever I click on a folder in the left pane of Windows Explorer, it
expands the folder and also shows it's contents in the right window pane.
I just want to be able to navigate down the tree with out any folders
expanding.

Is there a setting to disable explorer from always expanding a folder when
I click on it (especially since the folder contents are shown anyway in
the right pane)?

Answer:
I can understand your annoyance with this feature in Windows Explorer. It
doesn't seem to make much sense if you click on a folder, that has sub-
folders under it in the left navigation pane, only to have it expand AND
show the folder contents in the right pane.

http://www.watchingthenet.com/wp-
content/uploads/image/winexplorerexpand1.png

What's more annoying, if you are trying to find something quickly and you
start clicking on several folders in the left pane, you have to wait while
each folder expands and closes.

Fortunately there is an easy fix to disable the folder list from
expanding.

Disable Automatic Folder Expansion Using Control Panel

To disable auto expanding from the Control Panel in XP - click on Start \
Run \ Control Panel then double click on Folder Options.

Select the View tab and under the Advanced Settings: section, uncheck
Display Simple folder view in Explorers folder list and click OK.

(this wasn't working either)

http://www.watchingthenet.com/wp-
content/uploads/image/winexplorerexpand2.png


Disable Automatic Folder Expansion Using Registry

If you prefer to use the registry to make the same change, click on
Start\Run and enter regedit in the run box.

NOTE: Follow the below steps exactly as specified and do not make any
changes other than specified while in the Registry. Always create a System
Restore point or backup of your Computer before making changes in the
registry.

- Navigate to HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion
\Explorer\Advanced\FriendlyTree

- In the right pane, double click on FriendlyTree and change the Value
data: number from 1 to 0 and click OK.

http://www.watchingthenet.com/wp-
content/uploads/image/winexplorerexpand3.png

- Exit the registry

After making the change, automatic expansion of sub folders will be
disabled. Expanding a folder can now be done by double clicking the folder
or clicking on the plus icon.

THANKS AGAIN!
  #7  
Old August 3rd 15, 09:38 AM posted to microsoft.public.windowsxp.basics
VanguardLH[_2_]
external usenet poster
 
Posts: 8,829
Default XP Explorer Left Pane Folders

AlleyCat wrote:

On Sun, 2 Aug 2015 23:22:19 +0200, R.Wieser says...


VanguardLH,

A heads-up:

Hmm, as I recalled, underlined means you have the
single-click option enabled.


I have got an XPsp3 setup here, and just took a look at that option.

The single/double-click setting only seems to affect the listview in the
pane on the right, not the treeview in the pane on the left (just tested
it).

Regards,
Rudy Wieser


On Sun, 2 Aug 2015 13:02:32 -0500, VanguardLH says...

XP Explorer Left Pane Folders

Need to know how to stop left-pane underlined and single-click on folders
to open and expand. I want to stop auto-expand.

This is left pane... the options to "double-click" don't work.

Maybe a registry edit? Thanks.


When you say double-click options don't work, are you saying opening
Windows Explorer (not XP Explorer, which is http://www.xpexplorer.com/)


Got it licked... thanks for your replies! I wasn't expressing myself well
enough and NOTHING I did worked!

http://www.watchingthenet.com/stop-w...automatically-
expanding-folders-trees-in-xp.html

Stop Windows Explorer From Automatically Expanding Folders Trees In XP

Whenever I click on a folder in the left pane of Windows Explorer, it
expands the folder and also shows it's contents in the right window pane.
I just want to be able to navigate down the tree with out any folders
expanding.

Is there a setting to disable explorer from always expanding a folder when
I click on it (especially since the folder contents are shown anyway in
the right pane)?

Answer:
I can understand your annoyance with this feature in Windows Explorer. It
doesn't seem to make much sense if you click on a folder, that has sub-
folders under it in the left navigation pane, only to have it expand AND
show the folder contents in the right pane.

http://www.watchingthenet.com/wp-
content/uploads/image/winexplorerexpand1.png

What's more annoying, if you are trying to find something quickly and you
start clicking on several folders in the left pane, you have to wait while
each folder expands and closes.

Fortunately there is an easy fix to disable the folder list from
expanding.

Disable Automatic Folder Expansion Using Control Panel

To disable auto expanding from the Control Panel in XP - click on Start \
Run \ Control Panel then double click on Folder Options.

Select the View tab and under the Advanced Settings: section, uncheck
Display Simple folder view in Explorers folder list and click OK.

(this wasn't working either)

http://www.watchingthenet.com/wp-
content/uploads/image/winexplorerexpand2.png

Disable Automatic Folder Expansion Using Registry

If you prefer to use the registry to make the same change, click on
Start\Run and enter regedit in the run box.

NOTE: Follow the below steps exactly as specified and do not make any
changes other than specified while in the Registry. Always create a System
Restore point or backup of your Computer before making changes in the
registry.

- Navigate to HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion
\Explorer\Advanced\FriendlyTree

- In the right pane, double click on FriendlyTree and change the Value
data: number from 1 to 0 and click OK.

http://www.watchingthenet.com/wp-
content/uploads/image/winexplorerexpand3.png

- Exit the registry

After making the change, automatic expansion of sub folders will be
disabled. Expanding a folder can now be done by double clicking the folder
or clicking on the plus icon.

THANKS AGAIN!


Thanks for posting the cure here. Forgot all about that view option.
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 11:57 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2004-2017 PCbanter.
The comments are property of their posters.